Bringing together the Apache Cassandra experts from the community and DataStax.

Want to learn? Have a question? Want to share your expertise? You are in the right place!

Not sure where to begin? Getting Started



chandrasekar.b03_190734 avatar image
chandrasekar.b03_190734 asked chandrasekar.b03_190734 commented

Cassandra instance not started on Katacoda scenario


I tried to do a revision on Apache Cassandra in Datastax_katacoda_Scenario but the Cqlsh Instance was not started for querying commands. I have waited for minutes but no response on CQLSH side.

sleep 5;
Starting up Cassandra... [\]         // I have been wating here for morethan 15 minutes

I need your help. I have also attached a screenshot of the issue which you can find along with this question. Kindly assist me to get my instance running.

If this question is considered to be out of your reach, kindly ignore this and let me know.

Looking forward to your acknowledgement !!

katacodascenario.jpg (279.6 KiB)
10 |1000

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

1 Answer

Erick Ramirez avatar image
Erick Ramirez answered chandrasekar.b03_190734 commented

[EDIT] We've escalated the issue to the team who manages and maintains the Katakoda scenarios. Cheers!

[UPDATE] There was an emergency release of Apache Cassandra today to address a JMX vulnerability (CVE-2016-3427). This meant that the previous version of Cassandra that is downloaded by the Katakoda scenarios was no longer available.

The DataStax Developer Learning team who maintain the tutorials have deployed a fix and the Katakoda scenarios are available again.

8 comments Share
10 |1000

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Hi @chandrasekar.b03_190734,

would you try to start the scenario again? We fixed an issue with Katacoda, please let us know if they work fine for you now.


1 Like 1 ·

Hi @bettina.swynnerton,

Thanks a lot!! The issue has been fixed and now my instance is up !!!!

A screenshot of my instance is attached for your reference below.

0 Likes 0 ·
katacodasuccess.jpg (308.5 KiB)

Hi Erick,

I have reloaded and started other scenarios but the instance is not started. I tried this since yesterday.

Do you think this might be due to latency issue or if any kindly let me know?

I'm sorry for asking about this again and again :)

0 Likes 0 ·

Can you run an internet speed test and let me know the result? It doesn't matter which one you choose. Common tests are and

0 Likes 0 ·

Hi Erick,

I have tested using and have attached the Screenshot of my result. Kindly let me know the same. :)

0 Likes 0 ·
speedtest.jpg (406.0 KiB)

5Mbps is pretty good so it's not your internet. Can you reboot your laptop and try again?

0 Likes 0 ·

Hi @Erick Ramirez,

As you have told, i rebooted the system once again and checked with different scenarios but the issue still persists. I have attached a screenshot of katacoda window after rebooting my system which you can find below.

0 Likes 0 ·
katacoda2.jpg (274.7 KiB)

Thanks a lot!! @Erick Ramirez

yes, The issue has been fixed now.

0 Likes 0 ·