Build Cloud-Native apps with Apache Cassandra

GOT QUESTIONS from the Workshop? You're in the right place! Post a question here and we'll get you answers.

Click here for Week 8 Materials and Homework.

Follow us on Eventbrite to get notified when new workshops are scheduled!


utpalpati8_193280 avatar image
utpalpati8_193280 asked Erick Ramirez edited

Not getting the DB connection dialog box after launching the UI in the week 4 workshop Python exercise

i am not getting the dialog box for connection to the database and for uploading the secure bundle after launching the ui and after 15 sec the whole page turns black ,no ui. I am using gitpod and i have tried with different browser and still not working. Following the python code, week 4.

10 |1000

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

1 Answer

bettina.swynnerton avatar image
bettina.swynnerton answered utpalpati8_193280 commented

Hi @utpalpati8_193280,

this is a really puzzling behaviour which I cannot even begin to explain.

Could you send us a screenshot of the UI straight after launching?

And could you open the browser developer tools and see in the console what happens when the page turns black?

I am puzzled by this, because as far as I know there is no page being served that matches this description.

Also, if you could include details about your particular local setup, OS and version, browser and version, perhaps we can understand better what is going on here.

One more thing: Is this fully repeatable? I.e. can you close your gitpod workspace, launch a fresh new one, and do you get into the same behaviour?

Thanks for your cooperation.

1 comment Share
10 |1000

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

I got the proper output, thank you for helping.

0 Likes 0 ·