question

rangumanikar_88470 avatar image
rangumanikar_88470 asked rangumanikar_88470 commented

Is Cassandra 3.11.6 compatible with RHEL 7.9?

Hi Team,

We are planning to apply OS Patch on Apache Cassandra 3.11.6 version Cassandra Database.is RHEL 7.9 Compatible with Apache Cassandra 3.11.6 version ?

Regards,

Manikar

operating system
10 |1000

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

1 Answer

Erick Ramirez avatar image
Erick Ramirez answered rangumanikar_88470 commented

Cassandra 3.11 should work with RHEL 7.9 but there is no official testing or certification of operating systems.

You will need to perform your own testing in a non-production environment. Cheers!

1 comment Share
10 |1000

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

rangumanikar_88470 avatar image rangumanikar_88470 commented ·

Hi Erick,

Thanks for the update.

We will check and get back to you.


Regards,

Manikar

0 Likes 0 ·